Problème rencontré avec XCode

SI vous passez à XCode 12 depusi une version antérieure (la 11.x dans mon cas) et vous compilez votre projet (React Native) dans mon cas, vous aurez sans doute un problème de compatibilité avec les modules

Module compiled with Swift 5.3.1 cannot be imported by the Swift 5.2.4 compiler

Il faut aller dans les paramètres de XCode, puis Location et sélectionnez la version du CLI

Vous aimerez aussi...